Jump to content
Lord

[Dreamscape] Lord Ticket Taker

Recommended Posts

I got a small problem, very curious if there is a fix.

When I run the script it all works fine, but after about 1/2 hours the game GFX start freezing up and the only thing working is the chat and the inventory ticket amount (I am not able to switch inv tabs), the script timer only updates every few minutes and same goes for the ticket count. Eventually 30 minutes after that happens the client just freezes and stops working. I can't Imagine it's my PC as I run 16gb ram i7 and a GTX 980 8GB.

Would love to hear if there is a fix, besides that great script! Worth the money for sure.

Share this post


Link to post
Share on other sites
7 hours ago, bggreman1 said:

I got a small problem, very curious if there is a fix.

When I run the script it all works fine, but after about 1/2 hours the game GFX start freezing up and the only thing working is the chat and the inventory ticket amount (I am not able to switch inv tabs), the script timer only updates every few minutes and same goes for the ticket count. Eventually 30 minutes after that happens the client just freezes and stops working. I can't Imagine it's my PC as I run 16gb ram i7 and a GTX 980 8GB.

Would love to hear if there is a fix, besides that great script! Worth the money for sure.

I have the same problem as well.

Dont know a fix as well for it

Share this post


Link to post
Share on other sites
15 hours ago, Lord said:

hmm I have never come across this before

gives me this error when I get's stuck

https://vgy.me/0iesYO.png

https://imgur.com/a/ZPx59

 

new error:

java.lang.ArrayIndexOutOfBoundsException: 10033
        at com.dreamscape.GameClient.a(Unknown Source)
        at com.dreamscape.GameClient.af(Unknown Source)
        at com.dreamscape.GameClient.J(Unknown Source)
        at com.dreamscape.GameClient.update(Unknown Source)
        at com.dreamscape.A.run(Unknown Source)
        at com.dreamscape.GameClient.run(Unknown Source)
        at java.lang.Thread.run(Unknown Source)
java.lang.ArrayIndexOutOfBoundsException: 10033

Edited by bggreman1

Share this post


Link to post
Share on other sites
5 hours ago, bggreman1 said:

gives me this error when I get's stuck

https://vgy.me/0iesYO.png

https://imgur.com/a/ZPx59

 

new error:

java.lang.ArrayIndexOutOfBoundsException: 10033
        at com.dreamscape.GameClient.a(Unknown Source)
        at com.dreamscape.GameClient.af(Unknown Source)
        at com.dreamscape.GameClient.J(Unknown Source)
        at com.dreamscape.GameClient.update(Unknown Source)
        at com.dreamscape.A.run(Unknown Source)
        at com.dreamscape.GameClient.run(Unknown Source)
        at java.lang.Thread.run(Unknown Source)
java.lang.ArrayIndexOutOfBoundsException: 10033

when running you need to ad -xmx1024 I think or -xms

Share this post


Link to post
Share on other sites
On 12/24/2017 at 2:06 PM, Lord said:

when running you need to ad -xmx1024 I think or -xms

I had the same issue and am now running smoothly. Thank you! Very impressed with this straightforward script.

Current proggie:

1234.PNG.d45f17b86fdb53757f9f76073a240021.PNG

 

Also, for anyone who might want the .bat file text that worked for me:

java -jar  -Xmx1024m Parabot.jar

Share this post


Link to post
Share on other sites

It's added, but when I choose "Run" in the menu, and choose "Start", it does nothing. my avatar does three picks, and stops. What am I doing incorrectly?

Edited by niborthewise
The clien was updated, and now the script will not open until it is updated.

Share this post


Link to post
Share on other sites
On 15/01/2018 at 5:10 AM, niborthewise said:

It's added, but when I choose "Run" in the menu, and choose "Start", it does nothing. my avatar does three picks, and stops. What am I doing incorrectly?

Did you get this fixed?

1 hour ago, Hazesxf said:

+Vouchie vouchie

Thanks bro :)

Share this post


Link to post
Share on other sites

Bought this script yesterday, works flawlessly, amazing job. Made 500t in a few hours.

Edit: Sometimes the bot just stays there and doesn't click for a while... after a few sec (10-20) it starts doing it again...

Edited by lnsidiousoul

Share this post


Link to post
Share on other sites
8 hours ago, lnsidiousoul said:

Bought this script yesterday, works flawlessly, amazing job. Made 500t in a few hours.

Edit: Sometimes the bot just stays there and doesn't click for a while... after a few sec (10-20) it starts doing it again...

That's not intentional.

 

i'd say it's either lag or packet issues within the game

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×