Jump to content
ragemonk13

Parabot loading Fail

Recommended Posts

23 hours ago, ragemonk13 said:

While downloading Parabot, recommended by friend. I ran into a problem in the loading process. Im stuck at 100% (see uploaded file) Any help is appreciated, thanks!

-Ragemonk

Capture.PNG

What server are you trying to load?

Share this post


Link to post
Share on other sites

I'm trying to load dreamscape as well and I've used the parabot and nightly client to no avail. I've also created a .bat to launch the client and that doesn't work either. I've cleared cache as well.

Share this post


Link to post
Share on other sites

What java version do you have? The only thing that I can think of that could cause that at the moment is too old java or java9

Try to update you java to newest java8 version and load it again.

Edited by cyber321

Share this post


Link to post
Share on other sites
21 hours ago, cyber321 said:

What java version do you have? The only thing that I can think of that could cause that at the moment is too old java or java9

Try to update you java to newest java8 version and load it again.

I'm using the most recent version of Java. It's Java 8 Update 151.

Share this post


Link to post
Share on other sites
On 1/8/2018 at 9:23 AM, ceramorin said:

I'm using the most recent version of Java. It's Java 8 Update 151.

Name your parabot client jar to Parabot

and create in the same folder a .bat file and put inside the .bat file this code:

@echo off
java -jar parabot.jar -loadlocal
pause

Then open the .bat file and a cmd should open and parabot, don't close the cmd, run parabot as usual, when it stops working check ur cmd and post a screenshot of the errors.

Edited by cyber321

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×