Jump to content
Lord

[Server Updated] Dreamscape

Recommended Posts

Hello Everyone,

Thank you for being patient while we fixed the issue with Dreamscape. The Server update should now be live!

Remember to clear cache!

Parabot folder -> Cache (delete contents) reload server or Features -> Clear Cache.

Regards,
The Parabot Team

Share this post


Link to post
Share on other sites
9 hours ago, proxii said:

For those of you who still have the pom issue, try updating JRE, and uninstalling JDK. That worked for me. I'm currently running jre1.8.0_171.

More than likely you just need to clear your parabot cache :) updating and uninstalling JDK will not effect it :)

Share this post


Link to post
Share on other sites
16 hours ago, Lord said:

More than likely you just need to clear your parabot cache :) updating and uninstalling JDK will not effect it :)

Yeah so I tried it on a few different virtual machines with clearing the cache and having JDK/JRE both. Maybe it was the specific version or the default path. But when I uninstalled JDK, it solved all my issues, believe it or not.

Share this post


Link to post
Share on other sites
6 hours ago, proxii said:

Yeah so I tried it on a few different virtual machines with clearing the cache and having JDK/JRE both. Maybe it was the specific version or the default path. But when I uninstalled JDK, it solved all my issues, believe it or not.

it might have been because it was on JDK 9? we currently don't support that. 

Share this post


Link to post
Share on other sites

Yo, the bot was fine last night, tried again this morning it runs opens up to login to dreamscape and says the client has been updated, please restart and update your client. do i have to wait for an update from parabot or is there a fix? ive just bought scripts also so a bit of a let down for now. please let me know what the situation is thanks.

Share this post


Link to post
Share on other sites
On 4/28/2018 at 11:56 AM, jamieb said:

Yo, the bot was fine last night, tried again this morning it runs opens up to login to dreamscape and says the client has been updated, please restart and update your client. do i have to wait for an update from parabot or is there a fix? ive just bought scripts also so a bit of a let down for now. please let me know what the situation is thanks.

You have to wait for the update. I will be looking to do this tonight.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×