Jump to content
Jimt

Dreamscape Updated! - Parabot Update Required!!!

Recommended Posts

2 hours ago, odonn said:

Where would I find my parabot cache, I can only find the launcher on my end ..... (probably being thick here)

In Parabot go to Features > Clear cache, then reload the client.

Share this post


Link to post
Share on other sites
4 hours ago, Atex said:

In Parabot go to Features > Clear cache, then reload the client.

if that doesn't work find the folder  and delete it like I had 2

Share this post


Link to post
Share on other sites
3 hours ago, DSbotter1305 said:

Hello,

I did everything you guy's say here but its not working for me... Got any solution?

grz

when you say not working, can you explain what it is getting stuck on please?

Share this post


Link to post
Share on other sites
3 hours ago, Lord said:

when you say not working, can you explain what it is getting stuck on please?

i load parabot logg in select the server and then it stucks with loading at 80%, when i go into the cache files and i load dreamscape client from the cache that works but in parabot it don't load completely

 

cleared cache, removed parabot but none of these 2 works 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×